Resolved
This outage has been resolved, and withdrawals should proceed as usual. Thank you for your patience!
Identified
A system outage is impacting withdrawals to Bre-B keys. We are working with our partners to resolve this as quickly as we can, and we appreciate your patience.
In the meantime, you can still withdraw to Solana-based wallets or use your Morse Balance to spend, invest, pay others, or perform third party transfers.